No Flag Bajoli
Crossbow
Posts: 2

19 Sep 2017, 19:07

I tried to launch aoeo, but it asked for launcher 1.4.9.2. I haven't found this version though.

Can somebody help?
User avatar
Canada _NiceKING_
ESOC Dev Team
Donator 01
Posts: 1765
ESO: _NiceKING_

19 Sep 2017, 19:13

Have you installed the latest patch?

ImageImage

Image

Forum Info

Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 1 guest