User avatar
Germany Runtius
Crossbow
Posts: 46
ESO: Runtius
Location: Germany
  • Link to post
  • Quote

31 Jul 2017, 17:01

I have lag issues with massyxd. Our ping is green for everyone in the lobby except for us. The game (3v3) lags like hell, like 6sec delay.
My question: what is the reason for it and how can we solve it?
User avatar
Germany Runtius
Crossbow
Posts: 46
ESO: Runtius
Location: Germany
  • Link to post
  • Quote

06 Aug 2017, 15:05

Can nobody help me?
User avatar
Sweden Gendarme
ESOC Dev Team
Donator 02
Posts: 1416
ESO: Gendarme
  • Link to post
  • Quote

06 Aug 2017, 15:08

Your games lag only when you play with each other?
User avatar
Czech Republic EAGLEMUT
ESOC Dev Team
Donator 01
Posts: 1560
ESO: EAGLEMUT
Location: [WPact]
Game: AoE Online
  • Link to post
  • Quote

06 Aug 2017, 16:18

Unfortunately I don't think you can solve it, aside from using a different internet connection.
Image
User avatar
Germany Runtius
Crossbow
Posts: 46
ESO: Runtius
Location: Germany
  • Link to post
  • Quote

06 Aug 2017, 17:39

Gendarme wrote:Your games lag only when you play with each other?


Yeah only if we play each other, game mode (3v3, 1v1) plays not a role..
User avatar
Kyrgyzstan AOEisLOVE_AOEisLIFE
Dragoon
Posts: 464
ESO: dats my secret
Location: Ze King in Zeken's House of Zekers
  • Link to post
  • Quote

06 Aug 2017, 17:41

EAGLEMUT wrote:Unfortunately I don't think you can solve it, aside from using a different internet connection.

is vpn an option here? (if both have solid internet speed..)
User avatar
Czech Republic EAGLEMUT
ESOC Dev Team
Donator 01
Posts: 1560
ESO: EAGLEMUT
Location: [WPact]
Game: AoE Online
  • Link to post
  • Quote

06 Aug 2017, 17:48

AOEisLOVE_AOEisLIFE wrote:
EAGLEMUT wrote:Unfortunately I don't think you can solve it, aside from using a different internet connection.

is vpn an option here? (if both have solid internet speed..)

I guess it's worth a try.
Image
User avatar
India Ashvin
Lancer
Posts: 942
ESO: Octanium
Location: Jaipur, RJ
  • Link to post
  • Quote

06 Aug 2017, 17:53

I can't imagine bucket asking for help
Germany alex_dillbenko
Crossbow
Posts: 2
ESO: alex_dillbenko
  • Link to post
  • Quote

14 Aug 2017, 19:30

Same issue here. Only with 2 players i get like red ping - with other its green. What kind of problem can it be: router, windows, settings, or game itself?
VPN and public Google DNS dont help me. Maybe someone has any idea?
User avatar
Czech Republic EAGLEMUT
ESOC Dev Team
Donator 01
Posts: 1560
ESO: EAGLEMUT
Location: [WPact]
Game: AoE Online
  • Link to post
  • Quote

14 Aug 2017, 20:30

alex_dillbenko wrote:Same issue here. Only with 2 players i get like red ping - with other its green. What kind of problem can it be: router, windows, settings, or game itself?
VPN and public Google DNS dont help me. Maybe someone has any idea?

Probably those players live far from you or the ISPs of you and them have bad connectivity with each other.
Image
Germany alex_dillbenko
Crossbow
Posts: 2
ESO: alex_dillbenko
  • Link to post
  • Quote

Yesterday, 06:24

Yeah one of them is definetly far from me - but another one is in France when i am in Germany. And player who lives far from me has this issue only with couple players too - with other its ok for him - even if he lives so far. So idk what can it really be :(

Forum Info

Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 1 guest