No Flag GeForze16
Crossbow
Posts: 2

29 Nov 2015, 19:37

Hello!
I've recently bought Age of Empires III: Complete Edition from Steam, But when I try to create an online account (as soon as I open the game for the first time) it gives me error 101 when I try to register an account, the error means that there is one account per cd-key, although the cd-key must be new as it was bought with Steam, and I didn't create any account, I even checked it, anyways, I thought that the problem occurs because I bought a gift version of the game to a friend about two years ago, I've never played it as it was a gift and was sent to him without me being able to play it, of course, So I thought it's a steam problem and tried making another account, I refunded the game and asked a friend to buy me a gift of the game and sent it to my new account via e-mail, I activated it and it still has the same problem, on a different steam account, I want to try using another computer but before I do that I wanted to ask here to check if anyone had faced this problem before and if he fixed it in some way.

Thanks in advance!
User avatar
No Flag Wuangaga
Lancer
Posts: 584

29 Nov 2015, 20:06

Start up the Vanilla version of the game (the option at the top) and try creating the account there.
User avatar
Great Britain britishmusketeer
Howdah
Posts: 1845

29 Nov 2015, 20:11

First make sure you are making the account on vanilla at first. If it still doesn't work go to http://www.agecommunity.com/101.aspx and click the scripts link at the bottom of the page. Unzip and use the installer. Then the next time you launch the game it will prompt you for a cd key. Enter your cd key and it should fix.
No Flag Leon
Crossbow
Posts: 1

02 Dec 2015, 17:45

I did what britishmusketeer said, but when i start the game it ask for an CD key and i put my steam key but it says that it is the wrong ...
User avatar
India gh0st
Lancer
Posts: 594
ESO: gh0st007
Location: India

02 Dec 2015, 18:06

I had the SAME problem... Actually.. this problem occurs because I was playing on pirated version of aoe3 before... then removed it and bought it from steam and then installed it...
Although the cracked game was uninstalled but that doesnt remove its registry (CD-key info) which you can check by typing 'regedit' in RUN program.
So you just need to get rid of that old cd key which already has someones's account linked to it..so you are unable to create a new account.
just go through this.. do exactly as it says. It solved my issue.
http://steamcommunity.com/sharedfiles/f ... =278110491. (Read #Cause2)
No Flag GeForze16
Crossbow
Posts: 2

04 Dec 2015, 23:35

britishmusketeer wrote:First make sure you are making the account on vanilla at first. If it still doesn't work go to http://www.agecommunity.com/101.aspx and click the scripts link at the bottom of the page. Unzip and use the installer. Then the next time you launch the game it will prompt you for a cd key. Enter your cd key and it should fix.



Thanks I was really wondering why it didn't ask me for CD-Key like it should and I thought it was because of steam but I guess not P:
Thanks a lot it worked and I can play now finally :)
No Flag Abo_9olo7
Crossbow
Posts: 2

12 Dec 2015, 16:36

Hi guys.
I made an AOE3 online account a about 3 years back with the username "abo_9olo7"
i have forgotten the email I used to register it and the password.
i click on forget my password and i answer the secret question
the password sent to the email
but there is no massage
so i think i used another email
i have the game (original CD) for both AOE3 and AOE3 Asian dynasties
when i try to get new account "101 error appear"
I emailed "[email protected]" and I got the auto reply which doesn't really help me.
Someone please help

Forum Info

Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 0 guests