No Flag ChiefBigFeather
Crossbow
Posts: 8

11 Sep 2019, 17:18

Dear Community,

I got AoE III via steam and played it for some time, then uninstalled. Now I tried to reinstall the game, but it won't run.

The error message says: Error - unable to continue running the game
You do not have permission to run the game. Check the parental control settings in the Windows Game Explorer.

But I have no windows game explorer and I can find no parental control settings. I'm on windows 7 x64. No UAC, running as admin, no anti virus or funky software. All the relevant game files are run as admin and under XP SP3 compatibility mode. I already tried the obvious stuff: Reinstalling (after deleting known game reg entries), checking file integrity, creating new windows users, trying different compatibility modes and permissions on the .exe files.

Thanks in advance for any help on that matter!
User avatar
Great Britain TheNameDaniel
Dragoon
Posts: 218
ESO: Danielek
Location: UK

11 Sep 2019, 18:41

Check with your parents if you're allowed to play or if they know the password to unlock the parental control would be my advice.
User avatar
France Kao
ESOC Dev Team
Posts: 104
ESO: filoual

11 Sep 2019, 18:54

Hmm weird issue. I searched bit on google, appears that several people had it too.
Try to read those:
https://steamcommunity.com/app/105450/d ... 284680073/
https://steamcommunity.com/app/105450/d ... 610840926/
Image
No Flag ChiefBigFeather
Crossbow
Posts: 8

11 Sep 2019, 19:19

Already found those, but thanks anyway :)

I'm trying to solve the problem for ~3-4 hours now (on and off), quite annoying.

When I launch the game, there is also rundll32 launching with references to gameuxdll, requiring cpu time even if I close the game process. After googling, I found a thread about those on the gog forums. Those dlls seem to be part of the Windows Games Explorer and may be bugged. I can't touch the .dll files which are protected by trusted installer. This makes me think it may also have something to do with a bugged windows update. I will try to shut down those .dll files, maybe I can be successful there.

[edit] found it! Maybe you want to add this to your faq, as the solution is pretty obscure and not easy to find via google.
The issue has to do with the Windows Games Explorer, dunno what exactly is happening. The solution is to rename/delete the gameux.dll in System32 and syswow64 if you are on 64 bit. There is a more detailed guide on how to do this here:
http://www.softth.net/forum/index.php?topic=2765.0

Some more information on rundll32 and windows games explorer:
https://www.gog.com/forum/general/games ... ming/page1

Hope this will help other people as well!

Forum Info

Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 1 guest