User avatar
United States of America IAmSoldieR
Howdah
Donator 03
Posts: 1808
ESO: SoldieR
Location: Chi City

22 Nov 2018, 16:00

Do you know that annoyance of having AOE3 game sounds jump when you tab out, and then having to adjust the game volume bar? I don't! Here are a few simple steps to never have to worry about this again! (this is especially useful while streaming, so you don't have to go into options and miss part of the game!)

1) Go into your game options and turn volume all the way up! (see attachment)
2) Open "Volume Mixer". You can do this by searching in the windows program menu.
3) Adjust the AOE3 Volume Bar to your desired level of output. (see attachment)
4) Play, and never adjust the volume again!

Because the game's volume is set at max, it cannot jump any higher when you tab out!
GG
Attachments
volmixer.png
volmixer.png (18.83 KiB) Viewed 594 times
aoe3sound.png
aoe3sound.png (114.9 KiB) Viewed 594 times
Netherlands momuuu
Ninja
Posts: 14237
ESO: Jerom_

22 Nov 2018, 16:22

Part of me suspects this might be related to the other soundbug.
No Flag deleted_user
Gendarme
Posts: 9997

22 Nov 2018, 16:35

idk. i always did what soldier said here. yet i still had soundbug sometimes. i think i had it most often when i had like another source also using sound, like music or netflix.
User avatar
Great Britain Interjection
Lancer
Donator 04
Posts: 977
ESO: Interjection
Location: United Kingdom

22 Nov 2018, 16:46

Good stuff
User avatar
Czech Republic EAGLEMUT
ESOC Dev Team
Donator 05
Posts: 3543
ESO: EAGLEMUT
Location: [WPact]

22 Nov 2018, 16:50

Thanks for putting this together, I once wrote the same guide but someone deleted our database right after and we had to restore data from an earlier backup, couldn't get myself to write it again. This is how everyone should handle AoE3 sound always.
Image
momuuu wrote:theres no way eaglemut is truly a top player
User avatar
Italy Garja
ESOC Maps Team
Donator 02
Posts: 7751
ESO: Garja

22 Nov 2018, 16:52

I also always had in-game sound on max and then used general volume or mixer to adjust to the wanted level.
Soundbug seems related to in game fps (the higher the easier to soundbug) and in general to multiple sound sources such as music or videos.
User avatar
United States of America IAmSoldieR
Howdah
Donator 03
Posts: 1808
ESO: SoldieR
Location: Chi City

09 Dec 2018, 16:44

Bump
User avatar
Sweden Gendarme
Gendarme
Donator 03
Posts: 5120
ESO: Gendarme

09 Dec 2018, 17:05

nepuvir sb gVGeG
Capitalization matters.https://pastebin.com/KEuaQCrR
User avatar
United States of America IAmSoldieR
Howdah
Donator 03
Posts: 1808
ESO: SoldieR
Location: Chi City

10 Dec 2018, 02:41

Shut up noob
User avatar
India rsy
Howdah
Donator 01
Posts: 1619
ESO: Rsy
Location: USA
GameRanger ID: 665696

10 Dec 2018, 02:56

Damn son
India Ashvin
Retired Contributor
Posts: 2076
ESO: Octanium

10 Dec 2018, 04:27

This calls for a grudge match
Image
User avatar
Sweden Gendarme
Gendarme
Donator 03
Posts: 5120
ESO: Gendarme

10 Dec 2018, 11:19

nepuvir sb gVGeG
Capitalization matters.https://pastebin.com/KEuaQCrR
User avatar
United States of America IAmSoldieR
Howdah
Donator 03
Posts: 1808
ESO: SoldieR
Location: Chi City

12 Dec 2018, 02:06

Okay grudge match, you pick each matchup and map
User avatar
Brazil macacoalbino
Howdah
Posts: 1082
ESO: Chumbo_Grosso_

16 Jul 2019, 00:04

Garja wrote:I also always had in-game sound on max and then used general volume or mixer to adjust to the wanted level.
Soundbug seems related to in game fps (the higher the easier to soundbug) and in general to multiple sound sources such as music or videos.

Just came across this post. Makes a lot of sense. I took my Vsync away this week and I noticed I got soundbug now even though I've never had it before :hmm: Interesting
Do you know if there is any solution?
Image
No hacks just (lack of) skillz

twitch.tv/chumbo_grosso_
User avatar
Czech Republic EAGLEMUT
ESOC Dev Team
Donator 05
Posts: 3543
ESO: EAGLEMUT
Location: [WPact]

16 Jul 2019, 08:02

macacoalbino wrote:
Garja wrote:I also always had in-game sound on max and then used general volume or mixer to adjust to the wanted level.
Soundbug seems related to in game fps (the higher the easier to soundbug) and in general to multiple sound sources such as music or videos.

Just came across this post. Makes a lot of sense. I took my Vsync away this week and I noticed I got soundbug now even though I've never had it before :hmm: Interesting
Do you know if there is any solution?

Yes; put the vsync back on...
Image
momuuu wrote:theres no way eaglemut is truly a top player
User avatar
Micronesia FKFace
Crossbow
Posts: 8
ESO: 凸o_O凸

16 Jul 2019, 08:05

Good advice
User avatar
Brazil macacoalbino
Howdah
Posts: 1082
ESO: Chumbo_Grosso_

16 Jul 2019, 17:45

EAGLEMUT wrote:
macacoalbino wrote:
Garja wrote:I also always had in-game sound on max and then used general volume or mixer to adjust to the wanted level.
Soundbug seems related to in game fps (the higher the easier to soundbug) and in general to multiple sound sources such as music or videos.

Just came across this post. Makes a lot of sense. I took my Vsync away this week and I noticed I got soundbug now even though I've never had it before :hmm: Interesting
Do you know if there is any solution?

Yes; put the vsync back on...

I think I read somewhere that there is a drawback to having Vsync on also. Am I just crazy, or is that true?
Image
No hacks just (lack of) skillz

twitch.tv/chumbo_grosso_
User avatar
Kiribati SirCallen
Gendarme
Posts: 8080
ESO: SirCallen
Location: Midwest best west

16 Jul 2019, 17:47

It lowers the FPS cap, so it doesn't make a difference unless you're gibson who has every game ever running at 1000 fps.
and the giving famishes the craving
sweet thames, run softly, til I end my song

The shepherd's staff's tantalus around my neck

let the water
touch the tongue
User avatar
Brazil macacoalbino
Howdah
Posts: 1082
ESO: Chumbo_Grosso_

16 Jul 2019, 17:50

How can I do that?
Image
No hacks just (lack of) skillz

twitch.tv/chumbo_grosso_
User avatar
Kiribati SirCallen
Gendarme
Posts: 8080
ESO: SirCallen
Location: Midwest best west

16 Jul 2019, 17:55

macacoalbino wrote:How can I do that?

Options / Graphics Options / Vsync
and the giving famishes the craving
sweet thames, run softly, til I end my song

The shepherd's staff's tantalus around my neck

let the water
touch the tongue
User avatar
Brazil macacoalbino
Howdah
Posts: 1082
ESO: Chumbo_Grosso_

16 Jul 2019, 17:58

Lol I misread what you wrote, nvm. But thanks for the response anyways
Image
No hacks just (lack of) skillz

twitch.tv/chumbo_grosso_
User avatar
Tuvalu gibson
Gendarme
Posts: 9033
Location: USA

16 Jul 2019, 18:00

SirCallen wrote:It lowers the FPS cap, so it doesn't make a difference unless you're gibson who has every game ever running at 1000 fps.

No even if you’re only getting 60fps with vsync off turning vsync on just makes the game feel choppier. It’s terrible, but not as bad as sound bug
User avatar
Brazil macacoalbino
Howdah
Posts: 1082
ESO: Chumbo_Grosso_

16 Jul 2019, 18:03

Yeah, I'll test vsync on today. The thing is that when I turned it off the game just felt way smoother. I don't know if that's because the graphs settings i turned off with it or just the fps boost i got from turning it off
Image
No hacks just (lack of) skillz

twitch.tv/chumbo_grosso_
User avatar
Malawi princeofcarthage
Retired Contributor
Posts: 1812
ESO: Princeofcarthage
Location: Milky Way!

16 Jul 2019, 18:07

does getting 1000 fps matter? No, you are not going to get more frames than your monitor refresh rate
Image
Image
Image
User avatar
Brazil macacoalbino
Howdah
Posts: 1082
ESO: Chumbo_Grosso_

16 Jul 2019, 18:14

That's not what you get, The more fps the smoother the game feels even if you can only perceive 24 of those frames
Image
No hacks just (lack of) skillz

twitch.tv/chumbo_grosso_

Forum Info

Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 1 guest