United States of America Smyrna
Musketeer
Posts: 53
ESO: M3RL1N_

26 Jun 2016, 16:09

Game installed. Had everything set-up but when I tried to join games it always failed. Tried multiple games. Firewall is off. Any ideas?
User avatar
United States of America Durokan
Retired Contributor
Posts: 905
ESO: Durokan

26 Jun 2016, 16:27

Smyrna wrote:Game installed. Had everything set-up but when I tried to join games it always failed. Tried multiple games. Firewall is off. Any ideas?


I would suggest posting this in the tech support forums. Can you be more specific to as to what is happening? (include screenshots, write out any error messages, etc, are you using ESO, gameranger, voobly, etc?)
Check out my Custom Map Workshop here!
viewtopic.php?p=98718#top
No Flag aenna
Musketeer
Posts: 54

26 Jun 2016, 18:11

Smyrna wrote:Game installed. Had everything set-up but when I tried to join games it always failed. Tried multiple games. Firewall is off. Any ideas?


You need to port forward ports 2300-2310. Your rotuer doesn't seem to support UPNP well, this is very common nowadays with newer routers.

Follow these instructions : http://portforward.com/english/applicat ... pires_III/
United States of America Smyrna
Musketeer
Posts: 53
ESO: M3RL1N_

27 Jun 2016, 05:05

Hey again- Really confused bu this ports thing. You sure that is it??

I open Nilla, click multiplayer, log into eso, make it to the games list, and whenever I click on a game it says connecting but after a few seconds says failed to connect.

Now, I do not know what kind of router is being used here. I amusing WIFI from a Buddhist Monastary in Nepal. Help is appreciated.
United States of America Smyrna
Musketeer
Posts: 53
ESO: M3RL1N_

27 Jun 2016, 05:07

Not spending $40 on something idk what even is or if I need.
User avatar
Bosnia & Herzegovina medinos
Lancer
Posts: 740
ESO: AlexBoye,Daddysmurf
Location: GRAND LINE

27 Jun 2016, 05:18

Smyrna wrote:Game installed. Had everything set-up but when I tried to join games it always failed. Tried multiple games. Firewall is off. Any ideas?

I ussualy go relog when stuff like this happens after 3-4 games I always get Failed To Join..
Since I don't have that port forwarding option in my modem...
Canada flybustier
Crossbow
Posts: 1

27 Jun 2016, 05:22

Hi

I have been playing on ESO since early winter and have had no problems at all as far as the connection is concerned. I have not changed my router or their settings and tonight while browsing the lobby I get the error message saying that I lost network connectivity. I relaunch the game and boom I can't connect to any games. It's not the port on the router because it was working fine.
United States of America Smyrna
Musketeer
Posts: 53
ESO: M3RL1N_

27 Jun 2016, 05:32

So HOW DO WE FIX?????????????
United States of America Smyrna
Musketeer
Posts: 53
ESO: M3RL1N_

27 Jun 2016, 06:10

Update: Managed to join a 1 v 1 on TAD before wifi dropped out. Have not been able to recnnect to any games since. If II had a proxy problem or w.e. was described above I should not have been able to join ANY games. I was able to join 1 on TAD. Help plz
User avatar
Norway iwillspankyou
Gendarme
iwillspankyouDonator Best
Posts: 6164

27 Jun 2016, 16:52

Maybe a stupid question, but have you updated the game? When you get the menu where you choose single or multiplayer? you click on options - in the next menu you click on "update"
Hippocrits are the worst of animals. I love elifants.
User avatar
Canada _NiceKING_
Retired Contributor
Donator 01
Posts: 1777
ESO: _NiceKING_
GameRanger ID: 9999999

27 Jun 2016, 16:54

If he had old patch he would have CRC Mismatch error. In his case, the problem is in his internet.
No Flag aenna
Musketeer
Posts: 54

27 Jun 2016, 23:18

Smyrna wrote:Update: Managed to join a 1 v 1 on TAD before wifi dropped out. Have not been able to recnnect to any games since. If II had a proxy problem or w.e. was described above I should not have been able to join ANY games. I was able to join 1 on TAD. Help plz


That's not true. There's always a chance you can connect without port forwarding. One packet could have been hole punched, afterwards they will all come through.
User avatar
Czech Republic EAGLEMUT
ESOC Dev Team
Donator 05
Posts: 3607
ESO: EAGLEMUT
Location: [WPact]

28 Jun 2016, 00:00

aenna wrote:
Smyrna wrote:Update: Managed to join a 1 v 1 on TAD before wifi dropped out. Have not been able to recnnect to any games since. If II had a proxy problem or w.e. was described above I should not have been able to join ANY games. I was able to join 1 on TAD. Help plz


That's not true. There's always a chance you can connect without port forwarding. One packet could have been hole punched, afterwards they will all come through.


Hmm, sounds interesting, can you perhaps explain that further? I tried to read it up on wiki, but don't really understand how could it happen randomly.
In my experience, there are only certain players I can connect to without port forwarding, and I can connect to them always (but it's like 15% of players).

@Smyrna , your issues certainly do sound like a port forwarding problem to me, since I have the same thing happening. If you have no control over the router, I think there's not much you can do unfortunately.

@flybustier sounds like your internet provider blocked the ports and it's not working since. Try to contact them about the issue. Well, perhaps first try to restart everything and see if that helps (router/pc).
Image
momuuu wrote:theres no way eaglemut is truly a top player
User avatar
Canada _NiceKING_
Retired Contributor
Donator 01
Posts: 1777
ESO: _NiceKING_
GameRanger ID: 9999999

28 Jun 2016, 00:05

Use VPN, it should solve the problem. It worked for me when I had such a problematic router (I had no access to router settings) and it is working for my friends.
User avatar
United States of America _H2O
Retired Contributor
Donator 06
Posts: 3285

28 Jun 2016, 02:05

You fix it by forwarding your ports. That's how you fix it.

If you cant then VPN might work? But games will lag a ton probably. Also VPN only would work if somehow it is covering your port issue for you.
User avatar
Canada _NiceKING_
Retired Contributor
Donator 01
Posts: 1777
ESO: _NiceKING_
GameRanger ID: 9999999

28 Jun 2016, 02:31

Depends on what VPN service and server you use, some will lag a lot, some won't lag at all.
User avatar
France iNcog
Gendarme
Posts: 9239
ESO: status = SAVED!!1²
Location: LOCATION LOCATION LOCATION

28 Jun 2016, 11:14

Check out the starter dude guide which should be in left sidebar. it's a pdf written by veni vidi vici and it's got a section about failed to join
Fear is freedom! Subjugation is liberation! Contradiction is truth!
User avatar
Canada _NiceKING_
Retired Contributor
Donator 01
Posts: 1777
ESO: _NiceKING_
GameRanger ID: 9999999

28 Jun 2016, 11:35

the guide doesn't rly have much information; it's only talking about port-forwarding which won't help people who do not have this feature in their router settings or if it just does not work for them.

Forum Info

Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 1 guest