User avatar
Czech Republic EAGLEMUT
ESOC Dev Team
Donator 05
Posts: 3275
ESO: EAGLEMUT
Location: [WPact]

14 Feb 2019, 12:57

Hey, does anyone know of a good way to make the "disappearing sound" bug happen (unit sounds stop playing etc.)? I am aware that it should happen only with Vsync disabled, but is there anything else I can do to trigger it easily rather than waiting a dozen hours for it to randomly occur? I'd like to try some debugging to see if it's possible to fix the issue without restarting game, but finding it a bit hard to reproduce.
@Aizamk @gibson
User avatar
Netherlands edeholland
ESOC Community Team
Donator 01
Posts: 3671
ESO: edeholland
Location: the cloud
GameRanger ID: 4053888

14 Feb 2019, 12:58

I have problems with the sound bug while Vsync is on :hmm:
Image
User avatar
Malta Aizamk
Lancer
Posts: 968

14 Feb 2019, 13:18

No good suggestion other than to fly to Italy.
rapha smurfs are out to get me
United States of America saveyourskill
Skirmisher
Posts: 158

14 Feb 2019, 14:33

In my experience the more frames I had the faster it occurs. When i used 60hz with vsync on it would happen still but it would take like 5 hours or so to happen sometimes. The water games is usually where it bugged out for me. Without vsync on it would happen more offend like around 2 and a half hours I would say on my old pc. I would get around 100 or so fps on that in game. Now I have 240hz and get 240 fps with vsync on and it happens every hour to every hour and a half. Without vsync on I get it every 30min or so. One game or my second game in the middle of it, it would end up bugging out and I would have to restart to fix it again. It really sucks that I have to restart after every game just to fix sound.
Got Badger Milk?
User avatar
United States of America dicktator_
Lancer
EWT
Posts: 978
ESO: Conquerer999

14 Feb 2019, 14:57

https://eso-community.net/viewtopic.php?f=65&t=8055

Apparently alt tabbing a lot or having other competing sounds. Would be amazing if EP could fix this.

BTW, you can also watch recs and it will eventually occur, you don't have to be playing games.
steniothejonjoe wrote:I can micro better than 99% of the player base and that's 100% objective
User avatar
Tuvalu gibson
Gendarme
Posts: 8653
Location: USA

14 Feb 2019, 15:24

saveyourskill wrote:In my experience the more frames I had the faster it occurs. When i used 60hz with vsync on it would happen still but it would take like 5 hours or so to happen sometimes. The water games is usually where it bugged out for me. Without vsync on it would happen more offend like around 2 and a half hours I would say on my old pc. I would get around 100 or so fps on that in game. Now I have 240hz and get 240 fps with vsync on and it happens every hour to every hour and a half. Without vsync on I get it every 30min or so. One game or my second game in the middle of it, it would end up bugging out and I would have to restart to fix it again. It really sucks that I have to restart after every game just to fix sound.
Yea i think this is correct. Without vsync on i get like 600 fps and it happens basically every single game, while on my old laptop I got like 80 fps and almost never had it even with vsync off,which is why vsync makes it much less likely since it limits the game to 60 frames. I think it has something to do with a desync between the sound and frames, the more frames you're putting out the harder time the game has syncing the sound and eventually it just breaks.
User avatar
Italy Garja
ESOC Maps Team
Donator 02
Posts: 7083
ESO: Garja

14 Feb 2019, 15:31

Ye it's related to the FPS and also alt-tabbing. Recorded games on fast mode also increases the chances of it happening.
User avatar
Sweden tabben
Dragoon
EWTNWC LAN Top 8
Posts: 425
ESO: tabben

14 Feb 2019, 15:32

Just curious, has this shit been around since nilla? Like did they actually release two expansions without being aware of it or were they just not capable of solving it?
Image

*Jeri lames a forward agra vill with nootka*
ramex19 (veni): such nooby shit i will lame you with nats forever
User avatar
Italy Garja
ESOC Maps Team
Donator 02
Posts: 7083
ESO: Garja

14 Feb 2019, 15:36

It prob got worse over time with higher PC specs.
Vietnam Hazza54321
Gendarme
Donator 01
Posts: 5585

14 Feb 2019, 16:27

Yea i need vsync on to avoid it
User avatar
Kiribati SirCallen
Gendarme
Posts: 7363
ESO: KTRAlN
Location: Midwest best west

14 Feb 2019, 16:28

turning on v-sync eliminated my screeching gpu or w.e. hardware was whining in my tower.
and the giving famishes the craving
sweet thames, run softly, til I end my song

The shepherd's staff's tantalus around my neck

let the water
touch the tongue
Canada chadltodd
Crossbow
Posts: 1
ESO: mitchtalbot

25 Apr 2019, 23:09

it happens to me nearly every game, id be happy to try a few fixes with you, i haven't been able to figure out what the problem is, though from what I'm reading it could be frame rates. I have G-Sync enabled, but not v-sync for what its worth. My friend who plays with me gets it in nearly every game i do as well.
User avatar
Great Britain Interjection
Lancer
Donator 04
Posts: 833
ESO: Interjection
Location: United Kingdom

25 Apr 2019, 23:21

@SirCallen I feel ya
User avatar
Singapore Thrar
ESOC Dev Team
Posts: 55
ESO: Thrar

26 Apr 2019, 03:48

Since vsync caps the frame rate, it seems plausible that it'll reduce GPU load - the GPU now needs to render only 60 frames instead of running at full power churning out as many fps as possible.

@chadltodd can you and your friend try enabling vsync? When you do that, does it have any side effects for you?
User avatar
Tuvalu gibson
Gendarme
Posts: 8653
Location: USA

26 Apr 2019, 04:59

playing with vsync on is terrible, but sound bug is just worse.
User avatar
Holy See Imperial Noob
Lancer
Posts: 513
ESO: M1Karox/ImperialNoob
Location: In the Shadows

26 Apr 2019, 06:08

Am I the only one who has never had a sound bug? :hmm:
If bored or sad, check my Incredible Artillery Show to cheer yourself up! :biggrin:
http://eso-community.net/viewtopic.php?f=19&t=11543
User avatar
No Flag masterchif
Crossbow
Posts: 34

26 Apr 2019, 07:37

Imperial Noob wrote:Am I the only one who has never had a sound bug? :hmm:


Yes
User avatar
Great Britain Interjection
Lancer
Donator 04
Posts: 833
ESO: Interjection
Location: United Kingdom

26 Apr 2019, 13:01

@gibson Why is playing with vsync on bad?
User avatar
Germany yemshi
Jaeger
Posts: 2202
ESO: yemshi
Location: Germany

26 Apr 2019, 13:02

it hurts his ego because hes not on 1875893909589 fps
User avatar
France kami_ryu
Retired Contributor
Posts: 1792
ESO: kami_ryu & incognoto
Location: Denver, CO, USA, Earth, Milky Way, Virgo Supercluster

26 Apr 2019, 13:04

maybe it has to do with fps being so high that the game and the sound get out of sync?
cheeky friend of mine?
User avatar
Tuvalu gibson
Gendarme
Posts: 8653
Location: USA

26 Apr 2019, 13:30

Interjection wrote:@gibson Why is playing with vsync on bad?
it's not smoothe compared to uncapped fps
User avatar
Italy Garja
ESOC Maps Team
Donator 02
Posts: 7083
ESO: Garja

26 Apr 2019, 14:00

vysnc slowers some cycles in the games such as the trade route travois
User avatar
Germany aligator92
Lancer
Posts: 770
ESO: aligator92

26 Apr 2019, 15:53

I also have never had the sound bug. I think it may be related to steam as I am still using the old CD version and if i remember correctly so does Soldier who also never has the sound bug.
User avatar
Czech Republic EAGLEMUT
ESOC Dev Team
Donator 05
Posts: 3275
ESO: EAGLEMUT
Location: [WPact]

26 Apr 2019, 16:12

The Steam version is the exact same thing, that's why crossplay is possible and you don't get a version mismatch with half the players on ESO.

Do you have vsync on? If not, is your PC capable of running the game at higher than 60 fps anyway?
Image
momuuu wrote:theres no way eaglemut is truly a top player
User avatar
Germany aligator92
Lancer
Posts: 770
ESO: aligator92

26 Apr 2019, 19:37

@EAGLEMUT not sure if you were talking to me but no, I play without VSync and I play on a shitty old Laptop so I guess I can't go high fps

Forum Info

Return to “ESOC Patch Discussion”



Who is online

Users browsing this forum: No registered users and 1 guest