Germany Valey
Crossbow
Posts: 3

25 Mar 2020, 13:57

I Always receive that Error in CD 2, Something With Isabella (...) And Sometimes Something different. So i tried to Put all Data from all of the 3 CDs on my Laptop to Install without CDs, but i cant get 00002.tmp .... Isnt working somehow...

Im heavily sad because i bought a new Laptop and it isnt working. Can you please please help me?
Germany Valey
Crossbow
Posts: 3

01 Apr 2020, 11:52

Im still Not able to Install aoe 3.
Theres now a Problem With isabella0343.mp3 from cd2.
Can someone please Upload that Disc2C~1 in Google Drive oder Download and Share a Download Link With me?

Hope you Guys can Help me, i want to Play :)

//edit
i dont know why, but i switched again to my second version of AoE3 and installing worked here perfectly fine. (didnt worked several times before...)
Asian dynasties is working too, but now im stuck with Warchiefs... im literally becoming crazy
while in the installation process, the first step is "applications are removed" (in german, anwendungen werden entfernt).
but nothing else happens, my drive is making unusual noises.

please help me :D

Forum Info

Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 1 guest