User avatar
Germany AndiAOE
Skirmisher
Posts: 144
ESO: mk8by8bcity
Clan: druz

08 Oct 2021, 20:27

for a while now i cant see any streamers on the left of ESOC anymore. am i the only one? Or is that a know bug?
User avatar
Germany aligator92
Howdah
Posts: 1411
ESO: aligator92

08 Oct 2021, 20:30

you are not the only one and it has happened before. Not sure if the issue is on our end or twitch
User avatar
United States of America musketeer925
ESOC Dev Team
Donator 01
Posts: 2352
ESO: musketeer925

08 Oct 2021, 21:09

The issue is on the ESOC end, I believe we're having trouble with certain special characters in stream titles.
User avatar
No Flag antzishere
Crossbow
Posts: 12

08 Oct 2021, 21:48

The twitch api is working for me on the site that I built for The Royal Clan. It must be something wrong here on ESOC.

https://www.royal-clan.com/
User avatar
United States of America musketeer925
ESOC Dev Team
Donator 01
Posts: 2352
ESO: musketeer925

09 Oct 2021, 16:15

Note: actually, our API keys were not working due to Twitch resetting everything. We got that fixed, so it should work sometimes, but I believe we may still have an issue with special characters sometimes.
User avatar
India Challenger_Marco
Jaeger
Posts: 2337
ESO: challenger_marco

09 Oct 2021, 16:25

Finally it's working now
Image
Image
Image
User avatar
Brazil look
Howdah
Posts: 1142
ESO: LoOk_tOm
Location: Brasil, UK

09 Oct 2021, 21:54

for me still not!
Kaiser sucks
Garja Noob
grunt the best
Kickass God
BSOP OP
User avatar
United States of America musketeer925
ESOC Dev Team
Donator 01
Posts: 2352
ESO: musketeer925

09 Oct 2021, 22:40

Yeah, some guy was streaming with a 🏔 in his description earlier and it broke it for a bit. It will be functional/broken intermittently until we get the four-byte emoji problem fixed.

In other news, I added AoE4 streams and exchanged the redundant Twitch icon with game icons. Hopefully we can also get filtering implemented before AoE4 releases so you can pick which games you want to see.
User avatar
France Kao
ESOC Dev Team
Donator 01
Posts: 133
ESO: filoual

10 Oct 2021, 00:40

Those random crashes caused by some unicode emojis in status should now be fixed.
Feel free to ping us/me if it happens again.
Image
User avatar
Germany AndiAOE
Skirmisher
Posts: 144
ESO: mk8by8bcity
Clan: druz

10 Oct 2021, 07:22

Kao wrote:Those random crashes caused by some unicode emojis in status should now be fixed.
Feel free to ping us/me if it happens again.


note working for me still :(
Attachments
Unbenannt.JPG
Unbenannt.JPG (55.76 KiB) Viewed 287 times
User avatar
European Union aaryngend
Howdah
Posts: 1350
Location: Germany
Clan: N3O

10 Oct 2021, 07:29

AndiAOE wrote:
Kao wrote:Those random crashes caused by some unicode emojis in status should now be fixed.
Feel free to ping us/me if it happens again.


note working for me still :(
Clear your cache and cookies.
User avatar
Germany aligator92
Howdah
Posts: 1411
ESO: aligator92

10 Oct 2021, 08:22

aaryngend wrote:
AndiAOE wrote:
Kao wrote:Those random crashes caused by some unicode emojis in status should now be fixed.
Feel free to ping us/me if it happens again.


note working for me still :(
Clear your cache and cookies.

That fixed it for me but as soon as I logged in, it immediately broke again
User avatar
European Union aaryngend
Howdah
Posts: 1350
Location: Germany
Clan: N3O

10 Oct 2021, 10:02

aligator92 wrote:That fixed it for me but as soon as I logged in, it immediately broke again
It didn't break again, I'm sure you accidentally pressed on the twitch button, hiding any twitch channels from being shown.

It needs to look like this, else it won't show any twitch channels:
Attachments
x.jpg
x.jpg (346.72 KiB) Viewed 251 times
User avatar
Germany aligator92
Howdah
Posts: 1411
ESO: aligator92

10 Oct 2021, 11:36

aaryngend wrote:
aligator92 wrote:That fixed it for me but as soon as I logged in, it immediately broke again
It didn't break again, I'm sure you accidentally pressed on the twitch button, hiding any twitch channels from being shown.

It needs to look like this, else it won't show any twitch channels:

hahaha. thanks :)
User avatar
Germany AndiAOE
Skirmisher
Posts: 144
ESO: mk8by8bcity
Clan: druz

10 Oct 2021, 14:59

aaryngend wrote:
aligator92 wrote:That fixed it for me but as soon as I logged in, it immediately broke again
It didn't break again, I'm sure you accidentally pressed on the twitch button, hiding any twitch channels from being shown.

It needs to look like this, else it won't show any twitch channels:



Thanks that fixed it for me! :) Will there be an option to hide AOE 4 Streams? I am mainly coming to esoc for aoe 3 and am not too interested in aoe 4 so that would be great.
User avatar
United States of America musketeer925
ESOC Dev Team
Donator 01
Posts: 2352
ESO: musketeer925

10 Oct 2021, 15:55

Image

Filter by games should work now!
User avatar
Germany AndiAOE
Skirmisher
Posts: 144
ESO: mk8by8bcity
Clan: druz

11 Oct 2021, 08:52

musketeer925 wrote:Image

Filter by games should work now!



Well that was fast. Thanks for the Effort! :)

Forum Info

Return to “Tech Support”



Who is online

Users browsing this forum: No registered users and 0 guests