what's the reason of getting connection lost bug

General forum about Age of Empires 3 DE. Please post strategy threads, recorded games, user-created content and tech support threads in their respective forum.
User avatar
Iceland Yukietty
Dragoon
Posts: 212
Joined: Mar 18, 2021
ESO: Yukietty

what's the reason of getting connection lost bug

Post by Yukietty »

I believe most of you lived this through
I experience this bug a lot and it costs me games in tournaments I say it's a bug because I am actually connected to the internet and still can surf on the internet
Anyone has any idea why is that happening and how to prevent that?
No Flag somp
Dragoon
EPL Reigning Champs
Posts: 219
Joined: Jun 27, 2020

Re: what's the reason of getting connection lost bug

Post by somp »

You probably lose your internet for like 1 second and the game is so OP is usually cant connect you back. Happens to me too lol.
User avatar
Iceland Yukietty
Dragoon
Posts: 212
Joined: Mar 18, 2021
ESO: Yukietty

Re: what's the reason of getting connection lost bug

Post by Yukietty »

somp wrote:
11 May 2022, 20:29
You probably lose your internet for like 1 second and the game is so OP is usually cant connect you back. Happens to me too lol.
well once I wanted to test this so I disconnected myself and connected again it took like 3 seconds but I was still on the game so I don't think it's about losing your connection for 1 sec or so
France Kaiserklein
Pro Player
EPL Reigning Champs
Posts: 10149
Joined: Jun 6, 2015
Location: Paris
GameRanger ID: 5529322

Re: what's the reason of getting connection lost bug

  • Quote

Post by Kaiserklein »

I had this in some esoc empire wars tourney a while ago. Still had net, but aoe3 was telling me I don't. The game was totally won but admins gave me the loss because "trying to reconnect...". I love DE
Image
Image
Image
LoOk_tOm wrote:I have something in particular against Kaisar (GERMANY NOOB mercenary LAMME FOREVER) And the other people (noobs) like suck kaiser ... just this ..
User avatar
Iceland Yukietty
Dragoon
Posts: 212
Joined: Mar 18, 2021
ESO: Yukietty

Re: what's the reason of getting connection lost bug

Post by Yukietty »

Kaiserklein wrote:
11 May 2022, 23:25
I had this in some esoc empire wars tourney a while ago. Still had net, but aoe3 was telling me I don't. The game was totally won but admins gave me the loss because "trying to reconnect...". I love DE
Like there should be a more fair way to do this in tournaments, right?
I don't understand why should someone get admin win while they are losing hard
It's not even the player's who is getting the connection bug fault
it's just a bug
France Kaiserklein
Pro Player
EPL Reigning Champs
Posts: 10149
Joined: Jun 6, 2015
Location: Paris
GameRanger ID: 5529322

Re: what's the reason of getting connection lost bug

Post by Kaiserklein »

Yeah well they just didn't have rules ready for that case so it counted as an actual net loss. Was annoying for sure, but usually they're good admins
Image
Image
Image
LoOk_tOm wrote:I have something in particular against Kaisar (GERMANY NOOB mercenary LAMME FOREVER) And the other people (noobs) like suck kaiser ... just this ..
User avatar
Tuvalu gibson
Ninja
Posts: 13434
Joined: May 4, 2015
Location: USA

Re: what's the reason of getting connection lost bug

Post by gibson »

Yukietty wrote:
11 May 2022, 20:51
somp wrote:
11 May 2022, 20:29
You probably lose your internet for like 1 second and the game is so OP is usually cant connect you back. Happens to me too lol.
well once I wanted to test this so I disconnected myself and connected again it took like 3 seconds but I was still on the game so I don't think it's about losing your connection for 1 sec or so
Yea I’ve dc’ed probably 10-15 times for a few seconds and never had an issue reconnecting. I’ve also had once or maybe twice where it disconnects me while I still have internet and I can’t reconnect. Something fucky happening on the server side I guess.
User avatar
Iceland Yukietty
Dragoon
Posts: 212
Joined: Mar 18, 2021
ESO: Yukietty

Re: what's the reason of getting connection lost bug

Post by Yukietty »

I was getting this bug every day but after vividlyplain suggesting me to activate this setting I never got any connection lost maybe this might be the solution
Image
Australia JKProwler
Dragoon
Posts: 340
Joined: Dec 3, 2020

Re: what's the reason of getting connection lost bug

Post by JKProwler »

Yukietty wrote:
26 Jun 2022, 21:17
I was getting this bug every day but after vividlyplain suggesting me to activate this setting I never got any connection lost maybe this might be the solution
Image
Brilliant thanks.

Who is online

Users browsing this forum: No registered users and 0 guests

Which top 10 players do you wish to see listed?

All-time

Active last two weeks

Active last month

Supremacy

Treaty

Official

ESOC Patch

Treaty Patch

1v1 Elo

2v2 Elo

3v3 Elo

Power Rating

Which streams do you wish to see listed?

Twitch

Age of Empires III

Age of Empires IV